:: Forum >> Version 1 >>

Broke in Firefox 1.5

Something has been changed in the Firefox 1.5 browser has broken compatibility with ActiveWidgets. It was working fine for me with Firefox 1.0.x which sucks as my company was panning on purchasing a Commercial license for an application we are planning on putting out. Hopefully you guys will be adding support for this soon.
Tony
Tuesday, December 6, 2005
You must be doing something wrong as I do all of my initial testing in FireFox 1.5 and it is actually working better for me then IE is. What do you think is not working? You did post this under version 2.0, this is what you are using right? Are you using the latest beta #3? If you are and you are seeing something odd, then post specifics so we can help fix your code.
Jim Hunter
Wednesday, December 7, 2005
Ok, with the latest runtimes it seems to be at least displaying now. But here is a screen of how the column headers are appearing now.

http://drpimp.com/images/headers.jpg
Tony
Saturday, December 10, 2005
I am using v1.0.1 and the same thing happened to me.
After switching to Firefox 1.5 an horizontal scrollbar appears at row headers.

http://www.hipergate.org/dist/hipergate/devel/activewidgetsscrolls.gif
Sergio Montoro Ten
Sunday, December 11, 2005
Hi!

While I used the Firefox 1.0.x, then the activewidget grid was working fine. After then I chaged the Firefox 1.0.x to Firefox 1.5. The activewidget grid's key up, key down, page up and page down don't work, and the vertical scrollbar has disapeared.

What shall I do to make the grid work fine again?
Szacsa
Sunday, December 11, 2005
I also am seeing the same broken column names in firefox 1.5. I'm getting ready to try version 2.0 beta 3 and see if that fixes it.
Steve
Sunday, December 11, 2005
Same problem here with Firefox 1.5 and B3 of AW.

Strangely enough though the /examples are working fine.

??

I'll post back if I find out what is causing this.
Monday, December 12, 2005
Should be fixed now in 1.0.2

/javascript.forum.9654.0/maintenance-release-1-0-2.html
Alex (ActiveWidgets)
Monday, December 12, 2005
It works for mine.
Many thanks.
Wen
Tuesday, December 13, 2005
Alex, big thanks for still supporting GPL version and fixed the FF1.5 thingies so quickly!
Thank you very much!
Jan
Tuesday, December 13, 2005



This topic is archived.

Back to support forum

Forum search