3.0.0

Windows Live toolbar & Activewidgets

Hi,

After installing Windows Live Toolbar (MSN), I noticed a strange behavior with Activewidgets.
Indeed the horizontal scrollbar of my grid was not displayed anymore.
When I press F5 (to refresh the page...), the scrollbar is back.

So, when first loaded, the grid does not show the scrollbar, and I just have to refresh the page to have it back.

If I hide the toolbar, then I have no problem.

How can these 2 things be linked? Is there a way to force the grid to refresh itself after loaded...?

Thanx.
Frustration...
January 11,
No idea?
Frustration...
January 18,
document.write(grid);
window.setTimeout(100, "grid.refresh( )");
Pc (from Brazil)
January 22,
I was not able to reproduce this problem. I was trying clean Win XP sp2 with either IE6 or IE7 and after Windows Live Toolbar installation everything still works fine.

Do you see this problem with the standard AW examples or does this happen only on a particular page (could you post it or provide a link)? What are your OS and browser versions? Where did you download the toolbar from?
Alex (ActiveWidgets)
January 22,
Hi,

Pc: your trick works if I place a button which refreshes the grid when pressed (but I have to press it twice). Otherwise, if I want the grid to be refreshed when the page is loaded f.i., that does not work.

Alex: XP sp2 - IE6
I downloaded the toolbar from http://toolbar.live.com/

I uninstalled the toolbar and installed back. Still the same issue.

Actually I use this toolbar in order to have tab browsing in IE6.
When I hide the toolbar (but with tabs still visible), the grid works fine.
Unfortunately, when I close IE 6 and opens it back, the tabs are gone (since I hid the toolbar). I do not know it is clear...

So there is really something with the toolbar itself.

Again, I just need to press F5, after the page is loaded to have everything fine.

I do not have this problem with the examples on this site.

If you do not find a logical reason for this behavior, then it is certainly my scripting which is faulty...

Thanx.

Frustration...
January 23,
my 2 cents
uninstall that toolbar asap, it's a mess.
It's prolly the worst MS piece of code on the planet earth
joss
January 25,
I finally got rid of the MSN toolbar, and installed Avant browser, which allows tabbed browsing.
Everything works fine now!

Thanx.
Frustration...
January 30,

This topic is archived.

See also:


Back to support forum

Search

Version 2

Looking for AW 2.6 ?
The old site is here.