3.0.0

Problem with SAFARI Version 1.2.3 ?

Hi,

Could you fix problem with SAFARI Version 1.2.3 ?

Which date ? Which price ?

Thx
FuDaway
September 15,
ActiveWidgets grid only works on IE(Windows) and Mozilla/Firefox browsers. Safari currently is not supported and I am not planning to support it in the near future. I believe it requires a very significant amount of efforts which I am not willing to spend at the moment.
Alex (ActiveWidgets)
September 19,

This topic is archived.

See also:


Back to support forum

Search

Version 2

Looking for AW 2.6 ?
The old site is here.