3.0.0

Temporary Error on Reload

I don't know what's going on here. My web page loads fine the first time, but if I reload I get an error. The error is only temporary as the page loads fine after about 40 seconds, but as soon as I hit reload again, I get the same error and have to wait another 40 seconds until it reloads fine again. I am thinking that ActiveWidgets is still processing my recordset and the database connection is staying open for the 40 seconds. Here is my error:

The page cannot be displayed
There is a problem with the page you are trying to reach and it cannot be displayed.

--------------------------------------------------------------------------------

Please try the following:

Click the Refresh button, or try again later.

Open the pcg-vaio-book home page, and then look for links to the information you want.
HTTP 500.100 - Internal Server Error - ASP error
Internet Information Services

--------------------------------------------------------------------------------

Technical Information (for support personnel)

Error Type:
Provider (0x80004005)
Unspecified error
/test/Employees_Grid.asp, line 49


Browser Type:
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; InfoPath.1; .NET CLR 1.1.4322)

Page:
GET /test/Employees_Grid.asp

Time:
Thursday, October 13, 2005, 8:52:04 PM


More information:
Microsoft Support


Any help would be greatly appreciated.

John Souv
October 14,
Nevermind, just restarted the server and everything works fine now.
John Souv
October 14,

This topic is archived.

See also:


Back to support forum

Search

Version 2

Looking for AW 2.6 ?
The old site is here.